Design Analysis of a 3D Bridge Model
Outline

1 Description

2 Modelling Approach

3 Introduction
   3.1 Normative Loading
   3.2 Loads
      3.2.1 Permanent Load
      3.2.2 Traffic load
   3.3 Load factors
   3.4 Average results

4 Finite Element Model
   4.1 Units
   4.2 Geometry Definition
      4.2.1 3D Model Bridge
      4.2.2 Composed Surface Elements
      4.2.3 Reinforcement
      4.2.4 Loads
   4.3 Properties
      4.3.1 Concrete Bridge
      4.3.2 Reinforcements
      4.3.3 Composed Surface Elements
   4.4 Boundary Constraints
   4.5 Loads
      4.5.1 Permanent Load
      4.5.2 Traffic Load
   4.6 Shape Sets
   4.7 Add Directions
   4.8 Mesh

5 Checking Design Analysis
   5.1 Analysis Commands
   5.2 Averaging Results
   5.3 Shift Moments
   5.4 Normative Loading
      5.4.1 Loads
      5.4.2 Traffic Load Sets
      5.4.3 Combination of Envelopes
      5.4.4 Output
5.5 Results
  5.5.1 Model Data
  5.5.2 Combination of envelopes 6-10A
  5.5.3 Combination of envelopes 6-10B
  5.5.4 Normative loading

Appendix A Additional Information
1 Description

In this example we will perform a design analysis of a bridge. The bridge has two spans, each with 11 m long. The total length is 22 m and the width is 12 m. The geometry of the bridge is illustrated in Figure 1.

The bridge is a skew plate with support beams and the thickness of the deck varies linearly over the span. The height is 1.2 m thick at the support beams and 0.6 m thick at mid span. The width of the support beam1 and 3 is 1000 mm and of support beam2 is 800 mm.

On both sides of the bridge, we will have an edge load of 1 m width. The carriage way width is 10 m as shown in Figure 2.
2 Modelling Approach

We have the following modelling approach:

- create a 3D model with volume elements. Composed surface elements are used to calculate the required distributed forces and moments in the design analysis.
- run a design analysis to calculate the worst case scenario from all load combinations, including the traffic load. Herefor we make use of the option "Normative Loading".
- for normative loading we only have to model all permanent and traffic loads as separate load cases. In design analysis all load combinations and envelopes are automatically created.
- quadrilateral force loads are used for modelling distributed loads on the bridge independent of the mesh.
- in design analysis the moments and shear capacity are calculated based on the Eurocode.
- unity checks for both moments and shear forces are presented in contour plots to check the resistance of the bridge.
- use Eurocode equation 6-10A en 6-10B to check if the bridge is well designed.
3 Introduction

3.1 Normative Loading

In this tutorial we apply permanent load and traffic loads on the bridge according to Eurocode 2. We make use of the option "Normative loading" in DIANA which is a part of a checking design analysis. Normative loading automatically calculates all possible load combinations, envelopes, etc., to get the worst loading case scenario which results in the extreme values for the shear forces and reinforcement moments. The workflow of Normative Loading is given in Figure 3.

Figure 3: Workflow of Normative Loading
3.2 Loads

3.2.1 Permanent Load

We model the following permanent loads on the bridge:

- self weight
- edge load on both sides of the bridge: a distributed load of 6.5 kN/m²
- asphalt load: there is an asphalt layer of 50 mm thick which is replaced by an uniform distributed load.

We will model the self weight as a global load in DIANA as shown in Figure 71. The edge load and asphalt load will be defined with a quadrilateral force load [Fig. 72]. A quadrilateral force load defines a force that is distributed over a quadrilateral surface. This surface should be defined in DIANA as a separate geometry shape. It is not necessary to imprint this sheet on the 3D geometry of the bridge. This makes the quadrilateral force load independent of the mesh.
3.2.2 Traffic load

We will apply the traffic load according to Eurocode 2. The number of lanes are dependent on the carriage way width [Fig. 4]. In this tutorial the carriage way width is equal to 10.5 m, so we should have 3 lanes, each of 3 m width.

In Eurocode 2 there are two types of traffic loads [Fig. 5]:

- Tandem system TS which is a mobile load.
- UDL system which is a uniform distributed load.

As given in Figure 5 the UDL is for all lanes and remaining area equal to 2.5 kN/ m², except for lane with the heaviest tandem system of 300 kN. That is why, in this tutorial, we divide the UDL in two parts:

- UDL of 2.5 kN/m² for the whole carriage way width
- UDL-H (UDL-Heavy) of 6.5 kN/m² for only the lane with the heaviest TS. So UDL-H is the additional UDL for the lane with a TS of 300 kN.

![Figure 4: Table 4.1 Eurocode 2 - Number and width of notational lanes](image1)

![Figure 5: Table 4.2 Eurocode 2 - Load model 1 - characteristic values](image2)
According to the Eurocode we have to position all lanes on the right side, left side and in the middle of the bridge (if we have a remaining area like in this tutorial). This means that there should be three positions for every lane. In Figure 5 we see the position on the right side of the bridge. In this tutorial we only do the calculation for positioning all lanes to the right side of the bridge, but the method is the same for the left side and in the middle.

As given in the Eurocode both UDL loads (UDL and UDL-H) should be applied only on those spans which results in extreme reinforcement moments and shear forces. That is why we have to create a load case separately for every UDL per span. Normative loading in Diana will calculate all possible combinations of UDL loads per span to get these maximum results.

For the traffic load we model the following load cases, all based on positioning the lanes on the right side of the bridge only:

- TS Lane1, a mobile load for lane 1
- TS Lane2, a mobile load for lane 2
- TS Lane3, a mobile load for lane 3
- UDL1, UDL whole carriage way width for span 1 only
- UDL2, UDL whole carriage way width for span 2 only
- UDL-H1S1, UDL Heavy for lane 1 span 1 only
- UDL-H1S2, UDL Heavy for lane 1 span 2 only
- UDL-H2S1, UDL Heavy for lane 2 span 1 only
- UDL-H2S2, UDL Heavy for lane 2 span 2 only
- UDL-H3S1, UDL Heavy for lane 3 span 1 only
- UDL-H3S2, UDL Heavy for lane 3 span 2 only

These traffic loadcases are shown in Figure 7.
Figure 6: The lanes positioned all to the right side of the bridge

Figure 7: Traffic load, to be defined in Diana
3.3 Load factors

We use load factors defined according to the Eurocode. We assume this is a newly built bridge with consequence class 3. We check the bridge according to equation 6-10A and 6-10B. The load factors for equation 6-10A and 6-10B are given in Figure 8. These equations 6-10A and 6-10B are called in DIANA "Combination of envelopes" and are used in Normative Loading [§ 5.4].
3.4 Average results

The Eurocode allows to average results, e.g. it is not necessary to design or check a construction for peak values close to the supports. In a design analysis in Diana we can average results.

According to the Eurocode we may average results and capacities over a distance perpendicular to the result item. So, for example, shear force $Q_{xz}$ is average in the $y$ direction. In Diana we only have to define the spread direction for the result components in the $x$ direction. Automatically the results of $y$ components will be spreaded in perpendicular directions.

For skew plates we have to average parallel and perpendicular to the support lines for the elements close to these support lines. Otherwise no elements will be found for averaging result. In Diana we can define multiple directions for spreading the results for $x$-components with a maximum of 4. In this tutorial we analyse a skew plate so we have to define 2 directions for spreading results $x$-components:

- perpendicular to the local $x$ axis
- parallel to the support line for the elements close to the support edges

For this last direction, parallel to the support line, we have to define an extra direction because this is not be described with the default created global referential.

The average distance (length) is dependent on the thickness of the construction and the result type. In the Netherlands we may average shear forces over a length of 4 times the thickness, and the moments over 2 times the thickness. In Diana we will define a factor over the thickness for both the moments and the shear forces.

The spreading length and directions will be defined in the analysis setup.

Shear forces should not be averaged over elements on both side of support lines, otherwise the different signs will average the shear force to zero. For moments we do not have this problem so we can average these moments for all elements. To tackle this problem in Diana, average shear forces will be done per group of elements. If we model the construction with 3D solid elements with required composed surface elements, the average will be done per composed element set.
4 Finite Element Model

For the modeling session we start a new project.

Main menu ➔ File ➔ New  [Fig. 9]

Figure 9: New project Dialog
4.1 Units

We choose SI unit system with meter and Newton. We change the unit of angle into degrees.

![Geometry browser](https://dianafea.com)

**Geometry browser** → Reference system → Units  
**Property Panel** [Fig. 10]

Figure 10: Geometry browser

![Property panel units](https://dianafea.com)

**Figure 11: Property panel units**
4.2 Geometry Definition

4.2.1 3D Model Bridge

We create sheets for the cross-section side view of the bridge. To get a regular mesh we create a sheet for beam 1 and half of the first span. We model a vertex in the middle of the bottom of the support beam so that we can later support this middle line. The coordinates of shape beam 1 are: (0.0, 0.0, 0.0), (0.5 0.0, 0.0), (1.0 0.0, 0.0), (1.0, 0.0, 1.2), (0.0, 0.0, 1.2).

We will mirror the sheet of the first part of the span and create a sheet for half of the cross-section of the second beam.
We create a sheet for half of the cross-section of the second beam and mirror all sheets to get the cross-section of the whole bridge.
We extrude all sheets to get the 3D geometry of the bridge.

**Figure 19:** Geometry - extrude all sheets

**Figure 20:** Geometry
4.2.2 Composed Surface Elements

We create composed surface elements which are required in a design analysis of a 3D model in order to calculate the distributed forces and moments. We model this sheet for the composed surface elements at the top surface of the bridge. This is easier to model than to locate it in the neutral surface of the bridge. In DIANA the forces and moments are calculated in the neutral surface of the bridge, even when it is modelled at the top surface.

To create a sheet for the composed surface elements, we extract the top surfaces. Herefor we activate the select geometry faces and click on the all top surfaces of the deck and extract these faces to get sheets. We need a separate group of composed surface elements per span for averaging the shearforce because it is not allowed to average shear forces in two different spans. The opposite signs of the shear forces at both sides of the supportline will otherwise average the shearforce to zero. More information on averaging is given in Section 5.2. So we will sew the first 4 sheets for *compos 1* and the last 4 for *compos 2*.

---

**Main menu** → **Geometry** → **Modify** → **Extract**  
**Main menu** → **Geometry** → **Modify** → **Sew sheets**  
**Geometry browser** → **Geometry** → **Shapes** → **Compos 5** → **Rename** → **Compos 2**
4.2.3 Reinforcement

We create a sheet for the top and bottom reinforcement. For the top reinforcement we copy the sheets of the two composed elements and move it 44 mm in negative Z direction. We sew these two reinforcement sheets to get one reinforcement sheet at the top.

**Main menu ➔ Geometry ➔ Compos 1 ➔ ReinfoTop ➔ Duplicate**

**Main menu ➔ Geometry ➔ Compos 2 ➔ ReinfoTop2 ➔ Duplicate**

**Main menu ➔ Geometry ➔ Modify ➔ Sew sheets** [Fig. 24]

**Main menu ➔ Geometry ➔ Modify ➔ Move shape** [Fig. 25]

**Figure 24: Geometry - sew the two top reinforcement sheets**

**Figure 25: Geometry - move top reinforcement 44 mm in negative Z direction**
The bottom reinforcement follows the shape of the bottom side of the bridge. That is why we select all bottom surfaces of the bridge and extract sheets out of it. After extracting and sewing them all to one shape, we will translate this sheets 44 mm in Z direction.
4.2.4 Loads

As described in Section 3.2.1 we will model the asphalt and edge load as a quadrilateral force load. That is why we only need to create a surface for the location of distributed load. There is asphalt on the whole carriage way width [Fig. 2]. We create a rectangular sheet for the asphalt. Then we intersect this sheet with the top surface of the bridge so that we get the skew shape. With this method we do not have to calculate the exact location of this skew sheet.

We first create two new sheets for the top surface of the deck of span1 and span2 for intersection with the loading surfaces. We can not use the top surface of span1 for this because this surfaces is divided in 3 faces and for a quadrilateral force we can only attach 1 face. The force load applied on this sheet will be explained in Section 4.5.

**Main menu ➔ Geometry ➔ Create ➔ Add polygon sheet** [Fig. 29]

**Main menu ➔ Geometry ➔ Modify ➔ Array copy** [Fig. 30]

**Main menu ➔ Geometry ➔ Create ➔ Add polygon sheet** [Fig. 31]

**Main menu ➔ Geometry ➔ Modify ➔ Intersect shapes** [Fig. 32] [Fig. 33]
The edge load will also be modelled as a quadrilateral force load. So again, we create a sheet for the surfaces of the quadrilateral force load for both edge loads. This edge load is located on the deck without asphalt.

**Main menu ➔ Geometry ➔ Create ➔ Add polygon sheet**  [Fig. 34]

**Main menu ➔ Geometry ➔ Modify ➔ Intersect shapes**  [Fig. 35]

**Main menu ➔ Geometry ➔ Modify ➔ Array copy**  [Fig. 36]  [Fig. 37]
For the traffic load, as described in Section 3.2.2, we have to model 3 tandem systems (mobile loads) and 8 UDL loads. All UDL loads are modeled with a quadrilateral force loads. For this we define a sheet for every UDL location. UDL per span is on the same location as of the asphalt. We only have to duplicate this sheet and intersect it separate with each span. We delete shape Deck2 within the second intersection because we do not need it anymore.

![DianaIE Main menu ➔ Geometry ➔ Shapes ➔ Asphalt ➔ Duplicate](image)

**Main menu** ➔ Geometry ➔ Shapes ➔ Asphalt ➔ Duplicate

**Geometry browser** ➔ Geometry ➔ Shapes ➔ Asphalt 1 ➔ Rename ➔ UDL1

**Main menu** ➔ Geometry ➔ Shapes ➔ UDL1 ➔ Duplicate

**Main menu** ➔ Geometry ➔ Modify ➔ Intersect shapes

![Fig. 38](image)  ![Fig. 39](image)  ![Fig. 40](image)

Figure 38: Intersect UDL1 with Deck 1

Figure 39: Intersect UDL2 with Deck 2

Figure 40: Geometry - shapes DL1 UDL 2
We do the same for UDL H (heavy), first for Lane 1 for the 2 spans.

**Main menu ➔ Geometry ➔ Create ➔ Add polygon sheet** [Fig. 41]

**Main menu ➔ Geometry ➔ Modify ➔ Intersect shapes** [Fig. 42]

**Main menu ➔ Geometry ➔ Modify ➔ Array copy** [Fig. 44]
We array copy the two sheets for UDL H L1S1 (Lane 1 Span 1) and UDL H L1S2 to get these sheets also for the other two lanes. Again we array copy 1 meter in X direction and 3 in Y direction. We rename the new sheet.

**Main menu → Geometry → Modify → Array copy**

**Geometry browser** → Geometry → Shapes → UDL-H L1S3 → Rename → UDL-H L2S1

**Geometry browser** → Geometry → Shapes → UDL-H L1S4 → Rename → UDL-H L2S2

**Geometry browser** → Geometry → Shapes → UDL-H L1S5 → Rename → UDL-H L3S1

**Geometry browser** → Geometry → Shapes → UDL-H L1S6 → Rename → UDL-H L3S2

**Figure 45**: Geometry - array copy UDL-H L1S1 and UDL-H L1S2 to get UDL-H for lane 2 and 3

**Figure 46**: Geometry - UDL-H L2S1 UDL-H L2S2 (Lane 2)

**Figure 47**: Geometry - UDL-H L3S1 UDL-H L3S2 (Lane 3)
For the mobile loads in Diana we have to define a path over which the tandem system moves over the bridge. In this case we create a straight line at the center of every lane. We create this line for lane 1 and array copy twice to get this line for the other two lanes. We array copy it 1 meter in X direction and 3 in Y direction.

The mobile load with its axle forces will be attached to these lines. This is explained in Section 4.5.2.

---

**Main menu** ➔ Geometry ➔ Create ➔ Add line ➔ [Fig. 48]

**Main menu** ➔ Geometry ➔ Modify ➔ Array copy ➔ [Fig. 49] [Fig. 50]

---

Figure 48: Line for TS lane 1

Figure 49: Array copy line TS1

Figure 50: geometry - shapes TS Lane 1, TS Lane 2 and TS Lane 3
4.3 Properties

We created all the geometries. Now we will assign the properties to these geometries. Because we will check the bridge in ultimate limit state (ULS) we have to use ULS material safety factors according to Eurocode. In Diana these material safety factors are defined as model properties and will be used for every material model.

We will set all concrete material safety factors equal to 1.5. For the reinforcement we will use a material safety factor of 1.15. We will define these values in the Reference system section of the Geometry browser by selecting "Definitions" and change the values in the property panel.
4.3.1 Concrete Bridge

We create a new concrete material model for the bridge according to Eurocode 2 EN 1992-1-1. The concrete grade is C30/37. Because we use 3D elements we do not need to define and assign geometrical properties to the bridge.

**Main menu** ➔ Geometry ➔ Assign ➔ Properties [Fig. 53]  
Properties ➔ Material ➔ Add material [Fig. 54] ➔ Edit material [Fig. 55]

Figure 53: Assign properties concrete bridge  
Figure 54: Add new material concrete for bridge  
Figure 55: Material properties for concrete bridge
4.3.2 Reinforcements

We create a new material for the reinforcement. Because we run a design analysis, only a linear elastic material model is required. But for the calculation of the moment capacities we need the yield stress of the reinforcement. This yield stress accounts for "Material safety factors" previously defined.

The geometrical properties are required. The diameter of the top reinforcements bars is 24 mm in X direction and 16 mm in Y direction. The center-to-center distance is 140 mm in X direction and 200 mm in Y direction.

---

### Main menu

- Geometry → Assign → Properties  (Fig. 56)
- Properties → Material → Add material  (Fig. 57) → Edit material  (Fig. 58)  (Fig. 59)

---

**Figure 56: Geometry - Assignment top reinforcement**

**Figure 57: Add new material for reinforcement**

**Figure 58: Material properties reinforcement**

**Figure 59: Material properties reinforcement - yield stress**
For the bottom reinforcement we will use the same material and geometrical properties, only the diameter is now 20 mm in Y direction.

Figure 60: Geometrical properties top reinforcement

Figure 61: Geometry - assignment bottom reinforcement

Figure 62: Geometrical properties bottom reinforcement
4.3.3 Composed Surface Elements

For the composed surface we have to create a new material model. The design analysis is a linear analysis but for calculation of the capacities and unity checks we need to define the compressive strength of the concrete. This is already available for the 3D solid elements of the bridge but we also have to define it for the composed surface elements. To define this property, we use the option "Safety factor" as an aspect in the material dialog. The compressive strength of the concrete, and so the same for the composed surface, is 30 MPa.

We also have to define and assign geometrical properties to the composed surface elements. We define the thickness which represents the length (half thickness above and half of the thickness below the location of the composed surface elements) over which the stresses in the 3D solid elements should be integrated to get the distributed forces and moments. Because we modeled the composed surface at the top surface of the bridge we have to set the thickness equal to two times the maximum thickness of the bridge, which is 2.6 m. In this manner volume elements contribute to the distributed forces and moments.
4.4 Boundary Constraints

The middle line of the three support beams are supported in the vertical direction. To prevent the bridge from a rigid horizontal movement and rotation, two outerpoints of the bridge are supported in both horizontal directions.

Figure 67: Line supports in $Z$ direction
Figure 68: Vertex supports in $X$ direction
Figure 69: Vertex supports in $Y$ direction
Figure 70: Supports
4.5 Loads

4.5.1 Permanent Load

We apply the self-weight, edge load and asphalt load as permanent load on the bridge. The self-weight is modeled as a global load, the edge load and asphalt load as a quadrilateral force load. For the quadrilateral load we already made sheets Asphalt, EdgeLoad 1 and EdgeLoad 2 [§ 4.2.4]. Now we will apply a total force on these sheets.

We start with the asphalt load. The thickness of the asphalt layer is 50 mm. The density of asphalt is equal 2300 kg/m$^3$. So the total force of the asphalt load is equal to $A \times 0.05 \times 2300 \times -9.8$ in which $A$ is the area of sheet asphalt. You can give the command "areaOf(sheetname)" to get the area of a sheet. For shape asphalt the area is equal to 220 m$^2$ so the total force is -247940 N.

---

**Main menu ➔ Geometry ➔ Assign ➔ Global loads [Fig. 71]**

**Main menu ➔ Geometry ➔ Assign ➔ Loads [Fig. 72]**

![Figure 71: Geometry - attach self-weight](https://dianafea.com)

![Figure 72: Geometry - attach asphalt load](https://dianafea.com)
We also apply a quadrilateral force load to the sheets EdgeLoad 1 and 2 equal to 6.5 kN/m². The area of the two edge load sheets are the same, so the total force is the same. But we can only attach one sheet at the time to the quadrilateral force load because the sheet of the edgeload has not a rectangular shape. So we will attach the quadrilateral force load to both sheets separately but both in the same load case.
4.5.2 Traffic Load

For the UDL and UDL heavy load we already created sheets. Now we have to attach a quadrilateral force load to these sheets. The total force for the UDL load per span is equal to $A \times 2.5 \text{kN/m}^2$, for UDL H this is $A \times 6.5 \text{kN/m}^2$.

The force load on the two spans are the same because the length of span 1 is equal to span 2. Because every lane has a width of 3 meter, the force load of UDL-H1S1 is equal to the force load of UDL H2S1 and UDL H3S1. We only have to attach another sheet.

---

**Main menu** ➔ **Geometry** ➔ **Assign** ➔ **Loads**  [Fig. 75] - [Fig. 78]

![Figure 75: Geometry - quadrilateral force load UDL1](image)

![Figure 76: Geometry - quadrilateral force load UDL2](image)

![Figure 77: Geometry - quadrilateral force load UDL Heavy lane 1 span 1](image)

![Figure 78: Geometry - quadrilateral force load UDL Heavy lane 1 span 2](image)
We do the same for UDL-H Lane 2 and 3.

Main menu ➔ Geometry ➔ Assign ➔ Loads [Fig. 79]- [Fig. 82]
We have 3 TS systems: 300 kN, 200 kN and 100 kN [Fig. 5]. For these tandem systems we have to create a mobile load. Here for we will attach a mobile load to the defined geometry, the straight line, over which the tandem system will move. For this mobile load we have to define the axle force, wheel print, distance between the two axles, axle width as given in Figure 83. These parameters are defined according to the Eurocode. The wheel print of 0.4 m given in de Eurocode is spread over the thickness of the asphalt layer. That is why we enter a wheel print of $0.4 + 2 \times 0.05 = 0.5$ m. We define the axle force equal to 100 kN, for all lanes. With multiplication factor used in Normative loading §5.4 we can create on every lane a tandem system of 300 kN, 200 kN and 100 kN.
4.6 Shape Sets

We made several shapes, all in one Shape set. For our administration we select the shapes and create a new shape set from selection. In this way we create four new shape sets and rename them as 'Permanent load', 'UDL Heavy Lane', 'UDL per span' and 'Tandemsystem'.

Figure 86: Geometry browser with several shape sets
4.7 Add Directions

We add one direction parallel to the support lines. This is required for averaging results for elements located close to the support lines. More information on averaging results is given in Section 3.4.
4.8 Mesh

We assign an element size of 0.25 meter to the bridge and composed surface. But we want 4 elements over the thickness of the deck and over the thickness of the support beams. That is why we select all vertical lines of the 3D bridge to set a division of 4 to these lines. To reduce the calculation time we use only 4 elements over the thickness instead of the minimum of 6 elements.

Main menu ➔ Geometry ➔ Assign ➔ Mesh properties

Figure 89: Mesh properties: element size equal to 0.25 meter

Figure 90: Division of 4 for vertical lines

Figure 91: Selected edges with division of 4
Then we generate the mesh.

Figure 92: Mesh
5 Checking Design Analysis

5.1 Analysis Commands

We perform a checking design analysis. In this analysis the shear force and bending moment capacities are calculated. These capacities will be compared with the maximum shear force and reinforcement moments. We use the Normative loading in DIANA. Normative loading automatically calculate the worst case scenario the get the maximum value for the shear forces and reinforcement moments. The results will be presented as Unity Checks so that we can easily check the safety state of the bridge.

Main menu ➔ Analysis ➔ Add analysis ➔ [Fig. 93]
Analysis browser ➔ Analysis1 ➔ Add command ➔ Checking design ➔ [Fig. 94] [Fig. 95]
5.2 Averaging Results

According to the Eurocode we may average results over a distance perpendicular to the result component. As described in Section 3.4 we define in Diana a factor over the thickness for the average distance. In the Netherlands we use a length of 2 times the thickness for the moments and 4 time the thickness for the shear forces.

We add the average command by selecting "Checking Design" right click and selecting Add Average reinforcement moments and shear force.

With a skew plate we also have to average results parallel and perpendicular to the support edge for the elements close to this support edge as described in Section 3.4. That is why we have to define one extra spreading directions for x results which will be parallel to the support edge. We already defined this direction [§ 4.7]. The results in y direction will automatically be averaged normal to the defined spread direction of x results.

In the property panel we define the number of the direction for spreading the x results. So in this case this is direction number 2 (global Y direction) and number 4 (parallel to edge support). We can add these spread direction for x results by selecting Average reinforcement moments and shear forces in the Analysis Browser and edit the property Panel.

![Analysis browser](https://dianafea.com)

**Figure 96**: Add average reinforcement moments and shears forces

**Figure 97**: Analysis browser - selecting average

**Figure 98**: Property Panel- spread directions
5.3 Shift Moments

According to the Eurocode we have to shift the bending moments over a distance equal to useful height (d) in the direction of the result component. This shift of moments is visualized in Figure 99. This option can be activated by ticking on the option "Shift Moments" in the property panel of "Checking Design".

Property Panel  [Fig. 100]  [Fig. 101]
5.4 Normative Loading

Normative loading calculates all possible load combinations, envelopes, etc. to get the worst loading case scenario with the extreme values for the shear forces and reinforcement moments [Fig. 3]. We will add Normative loading by selecting Checking Design in the Analysis browser, right click and selecting Add Normative loading.

Analysis browser ➔ Checking Design ➔ Add command ➔ Add check on normative loading

Figure 102: Add normative loading
5.4.1 Loads

In normative loading we first define the load type of all load cases. This can be done in the dialog NORMAT which will appear when selecting "Normative loading" in the analysis browser, right click and selecting Edit properties. The load type will be specified in the tabform "Loads". In here we mark all loadcases as being permanent, variable or unique load. Loadcases that are used as traffic load, are labeled in this tabform as "not used". Traffic loadcases are defined in tabform "Traffic load sets". We only have permanent load and traffic load. So we only set the load type of self-weight, asphalt and edgeload equal to permanent load [Fig. 104]. For permanent load we do not need to define representative factor: This is only required for variable and unique loads.

Analysis browser ➔ Checking Design ➔ Check on normative loading ➔ Edit properties
Properties - NORMAT ➔ Loads  [Fig. 104]
5.4.2 Traffic Load Sets

In tabform "Traffic load sets" of dialog Properties NORMAT we will create sets of traffic. In this tabform we only see those load cases which were marked as "not used" in the tabform "Loads". A set of traffic consists of a possible combination of one tandem systems per lane with the corresponding UDL Heavy lane per span and UDL per span. This bridge has 3 lanes and 2 spans.

As described in Section 3.2.2 we divide the traffic load into TS, UDL and UDL-H. So one traffic set consists of:

- TS1 = tandem system 1, 300 kN axle force
- TS2 = tandem system 2, 200 kN axle force
- TS3 = tandem system 3, 100 kN axle force
- UDL1 = UDL whole carriageway width in span 1, 2.5 kN/m²
- UDL2 = UDL whole carriageway width in span 2, 2.5 kN/m²
- UDL H1 = UDL Heavy in the lane with TS1 in span 1, 6.5 kN/m²
- UDL H2 = UDL Heavy in the lane with TS1 in span 2, 6.5 kN/m²

According to the Eurocode we must locate the 3 lanes in 3 positions (right, middle and left). In this tutorial we only focus on the position on the right side of the bridge. Furthermore the 3 tandem systems should be placed in all lanes in all possible sequence. So a TS1 should be placed in lane 1, 2 and 3 and TS2 and TS3 should vary in the other remaining lanes. TS2 should always be placed next to TS1. This results in 4 possible sets which are visualised in [Fig. 105]-[Fig. 108].

- Set R123 = Positioned on the right, Lane 1 has TS1, Lane 2 has TS2 and lane 3 TS3 [Fig. 105]
- Set R213 = Positioned on the right, Lane 1 has TS2, Lane 2 has TS1 and lane 3 TS3 [Fig. 106]
- Set R312 = Positioned on the right, Lane 1 has TS3, Lane 2 has TS1 and lane 3 TS2 [Fig. 107]
- Set R321 = Positioned on the right, Lane 1 has TS3, Lane 2 has TS2 and lane 3 TS1 [Fig. 108]
When we defined the mobile loads [§ 4.5.2] we created all TS mobile loads with 100 kN axle force in every lane. To get TS2 and TS3 in the traffic sets we use multiplication factors of 2 and 3 to get the 200 kN and 300 kN.

We create the 4 sets in tabform ”Traffic load sets” by first adding a new set of traffic. We create the other 3 sets by selecting this first set, right click and selecting copy. Then we only have to activate other load cases per set.

Properties - NORMAT ➔ Traffic load sets  [Fig. 109] - [Fig. 113]
5.4.3 Combination of Envelopes

The last steps in normative loading is to create combination of envelopes. These are equations 6-10A and 6-10B of the Eurocode as explained in Section 3.3. The load factors used in these equations are shown in Figure 8.

Per equation (combination of envelope) we have to define the load factors and if the representivity factors should be applied on not for the dominant loading.

Properties - NORMAT → Combination of envelopes  [Fig. 114] -  [Fig. 116]
5.4.4 Output

For output we select distributed shear forces and reinforcement moments, capacity shear force and moments, both unity checks (UC) and the normative loading output for the tandemsystems and UDL load.

We run the analysis.

---

**Analysis browser** → Checking Design  Add ... → Output results  [Fig. 117]

**Analysis browser** → Checking Design  → Output results  Edit properties  [Fig. 118]

**Analysis browser** → Output results  Edit properties  [Fig. 119]

---

**Main menu** → Analysis → Run all analyses

---

Figure 117: Design - Add Output  
Figure 118: Edit properties output  
Figure 119: Output
5.5 Results

5.5.1 Model Data

Result case "Model data" contains results which are independent of the loading. Here we can find the capacities, for both shear forces and bending moments.

The moment capacity is calculated according to the Eurocode. The ultimate bending moment is calculated based on a bi-linear stress-strain curve for compression. Tension in concrete is neglected.

The focus of this tutorial is on the results in the x-direction. First we analyse MultX+: the positive ultimate bending moment in $X$ direction, with tension at the positive z-side (normal) of the composed elements. Here for we create a contour plot.

We examine MULTx+ averaged in 2 directions: SPRDIR = 2 ($Y$ global) and SPRDIR = 4 (parallel to support edge).

We change the units to KN.

For elements close to the support beams, we have to average in the direction parallel to the support line. When spreading parallel to the support line (SPRDIR=4) we see, as expected, the high constant values at the location of the beams.

![Figure 120: Result - Model data: MULTx+ average direction 2](image1)

![Figure 121: Result - Model data: MULTx+ average direction 4](image2)
Now we analyse Multx-, the negative bending moments in the X direction, spreaded in the Y direction and parallel to the support edge.

The most negative bending moments occurs at mid spans. At mid span the capacity Multx- has its minimum (less negative) due to the smallest thickness of the deck.
We analyse the ultimate shear force (capacities) also based on the Eurocode 2. First we view the results of VRdcx+ which is the shear force capacity in \( x \) direction with tension in the reinforcement grids at positive \( z \) direction (related to positive moment). But we also visualize VRdcx-.

**Results browser**

Output results ➔ Element results ➔ Ultimate Shear Forces (Capacity) - Spreading length = 4.000*d ➔ VRdcx+ Averaged SPRDIR=4

**Results browser**

Output results ➔ Element results ➔ Ultimate Shear Forces (Capacity) - Spreading length = 4.000*d ➔ VRdcx- Averaged SPRDIR=4

![Figure 124: Result - Model data: VRdcx+ Average direction 4](image1)

![Figure 125: Result - Model data: VRdcx- Average direction 4](image2)
5.5.2 Combination of envelopes 6-10A

In result case Combination of envelopes 6-10A, the results are stored for equation 6-10A of the Eurocode. Here the shear forces and reinforcement moments are given but also the unity checks for shear force and bending moments. First we start to analyse the shear force $Q_{xz}$.

Results browser  ➔  Case  ➔  Combination of envelopes 6-10A
Results browser  ➔  Output results  ➔  Element results  ➔  Distributed Shear Forces-Spreading length = 4.000*d  ➔  $Q_{xz}$ Average SPRDIR=2  ➔  $Q_{xz}$ Average SPRDIR=4  

Figure 126: Result - 6-10A: $Q_{xz}$ Averaged in Y-direction

Figure 127: Result - 6-10A: $Q_{xz}$ Average direction parallel to support line

The maximum and minimum value for $Q_{xz}$ occur close to support line. That is why we have to examine the results of $Q_{xz}$ and later $UCV_x$ averaged in direction parallel to the support line (SPRDIR=4).
We analyse the unity check UCVx. This unity check is equal to the shear force divided by its shear force capacity. If the value of the unity check is lower than 1.0 then the bridge can resist the load.

The values of the unity checks are lower than 1.0. According to equation 6-10A of the Eurocode, the bridge is well designed for the shear force.
We will do the same for the reinforcement moments. We will start with the positive reinforcement moment in X direction (M1RS+) and its corresponding unity check UCMxS+. Because the maximum M1RS+ occurs close to the supports, we have to examine the result M1RS+ averaged in the direction parallel to the support line (SPRDIR=4).

The unity check has values below 1.0 so the bridge is well design for positive bending moments according to equation 6-10A of the Eurocode.
The minimum of the negative reinforcement moment in X direction (M1RS-) occurs in the middle of the span. So the results M1RS- and UCMxS- will be analysed averaged in the Y direction (SPRDIR=2).

The unity check has values below 1.0 so the bridge is well design for negative bending moments according to equation 6-10A of the Eurocode.
5.5.3 Combination of envelopes 6-10B

Now we check if the bridge can resist the load according to equation 6-10B of the Eurocode. Equation 6-10B of the Eurocode uses another loading factor for the permanent load than in equation 6-10A. Furthermore, the representativity factor of the dominant traffic load will not be applied in equation 6-10B [Fig. 8]. We will only analyse the unity checks averaged in direction 4 for the shear force Qxz and reinforcement moment MIRS+ and in Y direction for MIRS-.

The unity checks for bending moments and shear force have all values smaller than 1.0 so this bridge is also well designed according to equation 6-10B of the Eurocode.
5.5.4 Normative loading

The location of the tandemsystems and which UDL is activated to get the extreme shear forces and reinforcement moments, are given as results for both equation 6-10A and 6-10B. These results are presented as external forces and can be plotted as vector or contourplot. These are nodal results.

For equation 6-10B we show the location of the tandemsystems and UDL for Qxz SPRDIR = 4. Because these are results of solid elements we have to hide the element sets of the composed surfaces elements which are located on top of the solid elements. We start with analysing the positions of the tandemsystems.

In all these figures we can see that TS1 is located in lane 1, TS2 in lane 2 and TS3 in lane 3. The absolute maximum value of Qxz occurs when TS1 are placed close to the second support beam [Fig. 137]. Tandemsystems located in the midspan results in extreme values reinforcement moments [Fig. 138] and [Fig. 139].
We analyse which span should be loaded with an UDL and UDL-Heavy as a result of the Normative Loading.

UDL and UDL-H should be activated in both spans to get the maximum value for shear force Qxz and reinforcement moment M1RS+. But for minimum value M1RS- span 2 should not be loaded with UDL and UDL-H.
Appendix A  Additional Information

Folder: Tutorials/BridgeDesign

Number of elements $\approx 22440$

Keywords:
  ANALYS: design.
  CONSTR: suppor.
  ELEMEN: compos grid hx24l q4cmp reinfo solid taper.
  LOAD: elemen mobile quadfo weight.
  OPTION: direct units.
  PRE: dianai.
Disclaimer: The aim of this technical tutorial is to illustrate various tools, modelling techniques and analysis workflows in DIANA. DIANA FEA BV does not accept any responsibility regarding the presented cases, used parameters, and presented results.